Download Zaloguj się, by sprawdzić wiadomości Album Chat
Strona główna Grupy Użytkownicy Twoje konto Statystyki Rejestracja Zaloguj

Poprzedni temat «» Następny temat
problem z poprawnym odpaleniem gry na xp i 98
Autor Wiadomość
chosseman
User

Dołączył: 30 Cze 2006
Posty: 73
Wysłany: Pią 18 Sty, 2008   problem z poprawnym odpaleniem gry na xp i 98

Cześć, zainstalowałem sobie na Windowsie Xp Drivera 1 (tą grę) i wszystko fajnie ale grafa mi zrywa no i ciężko się tak gra, pomyślałem że zainstaluję sobie windowsa 98 i wszystko będzie w porządku, tak też zrobiłem, teraz animacje chodzą płynnie, ale nie widać całych samochodów (tylko koła) i nie widać drugiego planu (jest czarna plama) grzebałem w ustawieniach gry i nic, powiedzcie w czym problem, czy to wina sterowników? jeśli tak to dajcie jakieś dobre stery do NVIDIA GeForce 2 MX/MX 400 na win 98,
za pomoc dam +
Ostatnio zmieniony przez chosseman Pią 18 Sty, 2008, w całości zmieniany 2 razy  
 
 
simonX
User


Dołączył: 25 Cze 2006
Posty: 101
Wysłany: Nie 20 Sty, 2008   Driver

http://global.msi.com.tw/...c=downloadindex Po prawej stronie wybierasz sobie odpowiednie opcje sciągasz sterownik jaki Ci się podoba :)Mam nadzieję, że pomogłem.
_________________
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Support forum phpbb by phpBB Assistant
Strona wygenerowana w 0,05 sekundy. Zapytań do SQL: 25