Download Zaloguj się, by sprawdzić wiadomości Album Chat
Strona główna Grupy Użytkownicy Twoje konto Statystyki Rejestracja Zaloguj

Poprzedni temat «» Następny temat
Problem z instalacja.
Autor Wiadomość
Mikers 
User


Dołączył: 25 Kwi 2006
Posty: 103
Skąd: Kraków - Lama ISP
Wysłany: Sob 08 Mar, 2008   Problem z instalacja.

Witam, mam mały problem podczas instalowania kodeków dźwięku. Ściągnałem sobie kilka pakietów, probuje instalować:

Kod:
błąd: Niespełnione zależności:
        libslang.so.1 jest wymagany przez libxine0-0.9.13-1.i586
        libpng.so.2 jest wymagany przez xine-ui-0.9.13-1.i586
        libslang.so.1 jest wymagany przez xine-ui-0.9.13-1.i586
        libxine.so.1 jest wymagany przez (zainstalowany) amarok-xine-1.4.4-28.i586
        libxine.so.1 jest wymagany przez (zainstalowany) kaffeine-0.8.2-35.i586


I teraz moje pytanie - skąd wziąć to libslang.so.1, libpng.so.2 i libxine.so.1 ? Na http://rpm.pbone.net/ nie ma tego dokładniej i nie wiem co zrobić z tymi błędami...
Dystrybucja: OpenSUSE 10.2
_________________
Bla, Bla, Bla
 
 
maaciekk 
Newbie

Dołączył: 14 Paź 2006
Posty: 0
Wysłany: Sob 10 Maj, 2008   

zainstaluj libxine, libslang i libpng :)
 
 
Mikers 
User


Dołączył: 25 Kwi 2006
Posty: 103
Skąd: Kraków - Lama ISP
Wysłany: Pon 12 Maj, 2008   

Z instalacją libslang i libpng nie ma problemu, ładnie oba pakieciki się zainstalowały, ale natomiast podczas instalacji libxine mam następujacy problem podczas sprawdzania zależności:

Kod:
Unresolved dependencies:
Installing libxine1-1.1.12-0.pm.1.i586[Local packages]
There are no installable providers of libfaac.so.0 for libxine1-1.1.12-0.pm.1.i586[Local packages]
vcdimager-0.7.23-39.i586[20080411-190404] needed by libxine1-1.1.12-0.pm.1.i586[Local packages]
libcdio-0.77-15.i586[20080411-190404] needed by libxine1-1.1.12-0.pm.1.i586[Local packages]
libdc1394-2.0.0-21.i586[20080411-190404] needed by libxine1-1.1.12-0.pm.1.i586[Local packages]
libgsm-1.0.10-31.i586[20080411-190404] needed by libxine1-1.1.12-0.pm.1.i586[Local packages]
libraw1394-1.2.1-20.i586[20080411-190404] needed by libxine1-1.1.12-0.pm.1.i586[Local packages]
xine-lib-1.1.2-39.i586[System packages] replaced by libxine1-1.1.12-0.pm.1.i586[Local packages]


Błąd "Rozwiązywanie zależności zakończone niepowodzeniem" Nie wiem, trzeba coś jeszcze doinstalować przed instalacja libxine'a, czy jak? :)
_________________
Bla, Bla, Bla
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Support forum phpbb by phpBB Assistant
Strona wygenerowana w 0,04 sekundy. Zapytań do SQL: 26